<div dir="ltr">In true shambolic style, after investigating all day, finally giving up and asking the experts I stumble across a solution.<div><br></div><div>I believe it&#39;s related to me being on an internal/on-campus computer. I&#39;ve just added the repository to my &quot;local intranet&quot; zone with the http prefix and it works. I don&#39;t know if this is THE solution, but I&#39;m happy with it.</div><div><br></div><div>If anybody else has a similar problem this might be useful as it&#39;s a bit obscure and un-google-able.</div><div><br></div><div>Internet Properties --&gt; Local Intranet --&gt; Sites --&gt; Advanced. Then add the http version of the url. e.g <a href="https://eur03.safelinks.protection.outlook.com/?url=http%3A%2F%2Flivrepository.liverpool.ac.uk&amp;data=01%7C01%7Ceprints-tech%40ecs.soton.ac.uk%7C9ce3f5df080f4b7ab00208d6b775ecd1%7C4a5378f929f44d3ebe89669d03ada9d8%7C0&amp;sdata=sVaZkUZuWmaQ%2FTYVxue2C%2F%2FDDvtYHpxnwLDmN42FYfU%3D&amp;reserved=0" originalSrc="http://livrepository.liverpool.ac.uk" shash="s9SlYDF41x92sYrcOmZlnYx0QAzjAa0WFZcUCusupWckt3vcRbDhGLKtlJ/FK130qUQfWQAs3fwH5q8wd/d47HSEZwScAJzSfHtFHIz2z2N5vyH0MmlgHKYPWUGEiqCrxJFXEARq/yFNQ/GoxQ1NA8wrEPwZHWd4vPdH3kLIKo4=">http://livrepository.liverpool.ac.uk</a></div><div><br></div><div><div><div><img src="cid:ii_jtzv83ud1" alt="image.png" width="562" height="378"><br></div></div></div></div><br><div class="gmail_quote"><div dir="ltr" class="gmail_attr">On Tue, Apr 2, 2019 at 3:01 PM James Kerwin via Eprints-tech &lt;<a href="mailto:eprints-tech@ecs.soton.ac.uk">eprints-tech@ecs.soton.ac.uk</a>&gt; wrote:<br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div dir="ltr"><div dir="ltr">Hi All,<br><div><br></div><div>I have a puzzle. We have SSL certificates on the repository server (I replaced them just yesterday, but this problem is from before I promise).</div><div><br></div><div>I have green/complete etc. padlocks on all browsers I try (even IE!). Certificate checkers give me the all clear, but Microsoft Edge just will not entertain EPrints at all.</div><div><br></div><div>If I prefix the repo url with https it works, if I don&#39;t it gives me &quot;Hmmm... cannot reach this page&quot;.</div><div><br></div><div>If I visit some of the EPrints-generated links (e.g. an abstract link) these are rendered as http (according to the chrome inspector) and so I once more get:<br><br>&quot;Hmmm... cannot reach this page&quot; .</div><div><br></div><div>I imagine the three people left on Earth that still use Edge will be distraught if they can&#39;t get to the repository.</div><div><br></div><div>Has anybody had experience of this? Is it an Edge issue or EPrints issue? I&#39;ve read the EPrints wiki about http/https and couldn&#39;t see anything too illuminating that might help.<br></div><div><br></div><div>Any hints or advice will be appreciated.</div><div><br></div><div>Thanks,</div><div>James</div></div></div>
*** Options: <a href="http://mailman.ecs.soton.ac.uk/mailman/listinfo/eprints-tech" rel="noreferrer" target="_blank">http://mailman.ecs.soton.ac.uk/mailman/listinfo/eprints-tech</a><br>
*** Archive: <a href="https://eur03.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.eprints.org%2Ftech.php%2F&amp;data=01%7C01%7Ceprints-tech%40ecs.soton.ac.uk%7C9ce3f5df080f4b7ab00208d6b775ecd1%7C4a5378f929f44d3ebe89669d03ada9d8%7C0&amp;sdata=r%2Fb%2F%2FlssCXvs4VOhaUmNnxx6RetsGvONetmUo6EN1B4%3D&amp;reserved=0" originalSrc="http://www.eprints.org/tech.php/" shash="l5tELQCCriR6TlmHidctnYfz2x+ip9Gw4/NArYUJBHiBbf5B2geUWlhdpgiw4dLt75TdJ6plc9KZHp7hMHICujuS+TsspShKOpkh35z7bq5kT+dpmc4AgWAOexuvvPm9I0Ntlc2ljg4VAyHb983SU9TICai+bD/0bIYauOmbc2A=" rel="noreferrer" target="_blank">http://www.eprints.org/tech.php/</a><br>
*** EPrints community wiki: <a href="https://eur03.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwiki.eprints.org%2F&amp;data=01%7C01%7Ceprints-tech%40ecs.soton.ac.uk%7C9ce3f5df080f4b7ab00208d6b775ecd1%7C4a5378f929f44d3ebe89669d03ada9d8%7C0&amp;sdata=SdaiR4NlT5snoEyiiNrOXxqn06FjXymvYAQ%2FM2%2BE%2Fb8%3D&amp;reserved=0" originalSrc="http://wiki.eprints.org/" shash="oTf5iCQah0OzgV970CxICDyT4JSRvnXgQZ7/U+JkWDmfHPQkCdAI8zUWk1UyJNwBi19+zwbRMWnUOIJy9yo451Ak79gtPQJv0B2vvxjncgiNkWaST2tJmrRfW97+AgNFytCm9GmzCCJxEfhnjSgkE+Hs6fhcVPTRxIHgTqtDw20=" rel="noreferrer" target="_blank">http://wiki.eprints.org/</a><br>
*** EPrints developers Forum: <a href="https://eur03.safelinks.protection.outlook.com/?url=http%3A%2F%2Fforum.eprints.org%2F&amp;data=01%7C01%7Ceprints-tech%40ecs.soton.ac.uk%7C9ce3f5df080f4b7ab00208d6b775ecd1%7C4a5378f929f44d3ebe89669d03ada9d8%7C0&amp;sdata=jk%2F7qL9KKjQA6pgMx83Z9BaGWAR4DR%2FQ7aRJ3wOZVig%3D&amp;reserved=0" originalSrc="http://forum.eprints.org/" shash="eIBrxcKu6KtYArI5feGV9YlqnVm8fNA2K/63X6koIgq6kX2O0soKHSGLJnkB29jzEFmp2SEFRhI2Bwen68Dc9GEaYK9SC47amZZ7awq/QogNYZHXwqBI6f4v5Ouq6RTLdyLk0jnDyeNwnJyP3ZcwlPrE8rk0GRA6Y6DKEGglXlQ=" rel="noreferrer" target="_blank">http://forum.eprints.org/</a><br>
</blockquote></div>