<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:m="http://schemas.microsoft.com/office/2004/12/omml" xmlns="http://www.w3.org/TR/REC-html40">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=us-ascii">
<meta name="Generator" content="Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
        {font-family:SimSun;
        panose-1:2 1 6 0 3 1 1 1 1 1;}
@font-face
        {font-family:"Cambria Math";
        panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
        {font-family:Tahoma;
        panose-1:2 11 6 4 3 5 4 4 2 4;}
@font-face
        {font-family:"\@SimSun";
        panose-1:2 1 6 0 3 1 1 1 1 1;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0cm;
        margin-bottom:.0001pt;
        font-size:11.0pt;
        font-family:"Tahoma",sans-serif;}
a:link, span.MsoHyperlink
        {mso-style-priority:99;
        color:#0563C1;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {mso-style-priority:99;
        color:#954F72;
        text-decoration:underline;}
span.EmailStyle17
        {mso-style-type:personal-compose;
        font-family:"Tahoma",sans-serif;
        color:windowtext;}
.MsoChpDefault
        {mso-style-type:export-only;}
@page WordSection1
        {size:612.0pt 792.0pt;
        margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
        {page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang="EN-CA" link="#0563C1" vlink="#954F72">
<div class="WordSection1">
<p class="MsoNormal"><span style="color:black">After an OS upgrade to Ubuntu 18, I have just discovered that uploading of larger files fails.&nbsp; It begins well, and continues to upload for about 50 seconds, but the progress bar stops after that, after about 400
 MB gets uploaded.&nbsp; There is no error message, the XHR messages for the progress bar keep being sent, but the amount of data received stops, as does the progress. &nbsp;Apache doesn&#8217;t give any error, except that after about 5 minutes, it throws this:<o:p></o:p></span></p>
<p class="MsoNormal"><span style="color:black">Apache2::RequestIO::read: (70007) The timeout specified has expired at /usr/local/share/perl/5.26.1/CGI.pm line 1116<o:p></o:p></span></p>
<p class="MsoNormal"><span style="color:black">This was working fine before the upgrade of our OS (from Ubuntu 12 to 18).
<o:p></o:p></span></p>
<p class="MsoNormal"><span style="color:black">The max file limit in our javascript is set to 2 GB.<o:p></o:p></span></p>
<p class="MsoNormal"><span style="color:black">Does anyone have any suggestions as to what could be causing this issue?<o:p></o:p></span></p>
<p class="MsoNormal"><span style="color:black">Thanks!</span><span style="color:black"><o:p></o:p></span></p>
<p class="MsoNormal"><o:p>&nbsp;</o:p></p>
<p class="MsoNormal"><span lang="FR-CA" style="font-size:8.0pt;font-family:&quot;Courier New&quot;;color:#A6A6A6">Tomasz</span><o:p></o:p></p>
</div>
</body>
</html>