<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:m="http://schemas.microsoft.com/office/2004/12/omml" xmlns="http://www.w3.org/TR/REC-html40"><head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="Generator" content="Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
        {font-family:"Cambria Math";
        panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
        {font-family:Calibri;
        panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0cm;
        margin-bottom:.0001pt;
        font-size:12.0pt;
        font-family:"Times New Roman",serif;}
a:link, span.MsoHyperlink
        {mso-style-priority:99;
        color:#0563C1;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {mso-style-priority:99;
        color:#954F72;
        text-decoration:underline;}
span.EmailStyle17
        {mso-style-type:personal-reply;
        font-family:"Calibri",sans-serif;
        color:#1F497D;}
.MsoChpDefault
        {mso-style-type:export-only;
        font-size:10.0pt;
        font-family:"Calibri",sans-serif;
        mso-fareast-language:EN-US;}
@page WordSection1
        {size:612.0pt 792.0pt;
        margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
        {page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang="EN-GB" link="#0563c1" vlink="#954f72"><div><div style="font-family: Calibri,sans-serif; font-size: 11pt;">Now the wiki works. Not the email archives.<br>It's a problem, the wiki lacks real life cases&nbsp; and the mails are useful.</div></div><div dir="ltr"><hr><span style="font-family: Calibri,sans-serif; font-size: 11pt; font-weight: bold;">Da: </span><span style="font-family: Calibri,sans-serif; font-size: 11pt;"><a href="mailto:alan.stiles@open.ac.uk">Alan.Stiles</a></span><br><span style="font-family: Calibri,sans-serif; font-size: 11pt; font-weight: bold;">Inviato: </span><span style="font-family: Calibri,sans-serif; font-size: 11pt;">‎16/‎05/‎2017 17:20</span><br><span style="font-family: Calibri,sans-serif; font-size: 11pt; font-weight: bold;">A: </span><span style="font-family: Calibri,sans-serif; font-size: 11pt;"><a href="mailto:eprints-tech@ecs.soton.ac.uk">eprints-tech@ecs.soton.ac.uk</a></span><br><span style="font-family: Calibri,sans-serif; font-size: 11pt; font-weight: bold;">Oggetto: </span><span style="font-family: Calibri,sans-serif; font-size: 11pt;">Re: [EP-tech] what's happened on wiki and email archives</span><br><br></div>
<div class="WordSection1">
<p class="MsoNormal"><span style='color: rgb(31, 73, 125); font-family: "Calibri",sans-serif; font-size: 11pt; mso-fareast-language: EN-US;'>The SSL certificate for the wiki expired on 13 May.&nbsp; It’s probably failing to load the CSS etc due to the expired certificate.<o:p></o:p></span></p>
<p class="MsoNormal"><span style='color: rgb(31, 73, 125); font-family: "Calibri",sans-serif; font-size: 11pt; mso-fareast-language: EN-US;'><o:p>&nbsp;</o:p></span></p>
<p class="MsoNormal"><span style='color: rgb(31, 73, 125); font-family: "Calibri",sans-serif; font-size: 11pt; mso-fareast-language: EN-US;'>I’ve had the same issue with the zipped message archives although I did find a &nbsp;plain text version at
<a href="http://threader.ecs.soton.ac.uk/lists/eprints_tech/">http://threader.ecs.soton.ac.uk/lists/eprints_tech/</a><o:p></o:p></span></p>
<p class="MsoNormal"><span style='color: rgb(31, 73, 125); font-family: "Calibri",sans-serif; font-size: 11pt; mso-fareast-language: EN-US;'><o:p>&nbsp;</o:p></span></p>
<p class="MsoNormal"><span style='color: rgb(31, 73, 125); font-family: "Calibri",sans-serif; font-size: 11pt; mso-fareast-language: EN-US;'>Alan<o:p></o:p></span></p>
<p class="MsoNormal"><span style='color: rgb(31, 73, 125); font-family: "Calibri",sans-serif; font-size: 11pt; mso-fareast-language: EN-US;'><o:p>&nbsp;</o:p></span></p>
<p class="MsoNormal"><span style='color: rgb(31, 73, 125); font-family: "Calibri",sans-serif; font-size: 11pt; mso-fareast-language: EN-US;'><o:p>&nbsp;</o:p></span></p>
<p class="MsoNormal"><b><span lang="EN-US" style='font-family: "Calibri",sans-serif; font-size: 11pt;'>From:</span></b><span lang="EN-US" style='font-family: "Calibri",sans-serif; font-size: 11pt;'> eprints-tech-bounces@ecs.soton.ac.uk [mailto:eprints-tech-bounces@ecs.soton.ac.uk]
<b>On Behalf Of </b>Alfredo Cosco<br>
<b>Sent:</b> 16 May 2017 16:00<br>
<b>To:</b> eprints-tech@ecs.soton.ac.uk<br>
<b>Subject:</b> [EP-tech] what's happened on wiki and email archives<o:p></o:p></span></p>
<p class="MsoNormal"><o:p>&nbsp;</o:p></p>
<div>
<p class="MsoNormal">Hello,<o:p></o:p></p>
<div>
<p class="MsoNormal">it's a couple of days that browsers (chrome and firefox) say that opening eprints wiki should be dangerous.<o:p></o:p></p>
</div>
<div>
<p class="MsoNormal">Eveni if I can see the page removing protocol (<a href="https://">https://</a>) from url, the page has not working CSS, JS and links.&nbsp;<o:p></o:p></p>
</div>
<div>
<p class="MsoNormal"><o:p>&nbsp;</o:p></p>
</div>
<div>
<p class="MsoNormal">Moreover, I can't find online any email message from this group, any google search points to a page with a table where i can download all messages zipped by year.<o:p></o:p></p>
</div>
<div>
<p class="MsoNormal"><o:p>&nbsp;</o:p></p>
</div>
<div>
<p class="MsoNormal">Why?<o:p></o:p></p>
</div>
<div>
<p class="MsoNormal">Thanks<o:p></o:p></p>
</div>
<div>
<p class="MsoNormal">Alfredo<o:p></o:p></p>
</div>
</div>
</div>
-- The Open University is incorporated by Royal Charter (RC 000391), an exempt charity in England &amp; Wales and a charity registered in Scotland (SC 038302). The Open University is authorised and regulated by the Financial Conduct Authority.


</body></html>