<html><body>
<p><font size="2" face="sans-serif">Hello,</font><br>
<br>
<font size="2" face="sans-serif">we have a problem showing Icons and previews in the search-list. Understanding it depends on showing/creating the preview-icon or not, while the document has public access rights vs. only shown to registered eprints-users.</font><br>
<br>
<font size="2" face="sans-serif">Our Problem: We`re missing some previews while they are public. Don`t know, why - &nbsp;if the status changed later or not...</font><br>
<br>
<font size="2" face="sans-serif">Tried to figure out this:</font><br>
<br>
<font size="2" face="sans-serif">- While using admin-tools (GUI), changing the state from &quot;resticted&quot; access to &quot;public&quot; (vice versa) thumbnails will be generated and shown as expected.</font><br>
<font size="2" face="sans-serif">- While changing the state as a reviewer nothing happens :-(</font><br>
<font size="2" face="sans-serif">- Are there more possibilities to generate, include, exclude previews...?</font><br>
<br>
<font size="2" face="sans-serif">- Creating a preview for an affected eprint (described above), i could do a batch-generate-thumbnail using `</font><font size="3" face="serif">epadmin redo_thumbnails eprint eprint_id` </font><font size="2" face="sans-serif">&nbsp;but it needs a couple of seconds and regenerating all icons for 80.000 Eprints will take a lot of time AND i dont know if it is a serious solution :-/</font><br>
<br>
<font size="2" face="sans-serif">Any hints or ideas?</font><br>
<br>
<font size="2" face="sans-serif">Kind regards</font><br>
<font size="2" face="sans-serif">&nbsp;Jens</font><br>
<br>
</body></html>