<html><body style="font-family: 'Helvetica Neue',Helvetica,Arial,sans-serif; font-size: 12px;">Not an expert here but I did manage to get it running on ubuntu (although I did get lots of great help from the eprints community post install).  I know you said you did everything on the procedure but it should be revisited because the web page should have come up.  did you add this line to <span style="font-family:sans-serif;font-size:13px;line-height:19px;"> </span><tt style="font-size:13px;line-height:19px;">/etc/apache2/sites-available/eprints</tt><div><font face="monospace" size="2"><span style="line-height:19px;"><br /></span></font></div><div><font face="monospace" size="2"><span style="line-height:19px;"><br /></span></font></div><div><p style="margin:0px;font-size:13px;font-family:Courier;background-color:rgb(249,249,249);">Include /opt/eprints3/cfg/apache.conf</p><div><font face="monospace" size="2"><span style="line-height:19px;"><br /></span></font></div><div><font face="monospace" size="2"><span style="line-height:19px;"><br /></span></font></div><div><div><blockquote>----- Original Message -----<br /><div style="width:100%;background:rgb(228,228,228);"><div style="font-weight:bold;">From:</div> eprints-tech@ecs.soton.ac.uk</div><br /><div style="font-weight:bold;">To:</div>&lt;eprints-tech@ecs.soton.ac.uk&gt;<br /><div style="font-weight:bold;">Cc:</div><br /><div style="font-weight:bold;">Sent:</div>Sun, 9 Sep 2012 08:35:32 -0400<br /><div style="font-weight:bold;">Subject:</div>[EP-tech]  Please help with problem: Start with new eprints<br /><br /><br /><div class="gmail_quote">Hi,<div>I've just installed e new eprints on Debian 6.04 server.</div>
<div>FQN hostname on the port 80 was used.</div>
<div>All prescribed procedure was successful.</div>
<div>But why do I still have the default Apache2 webpage "It works" instead of eprints home page?</div>

<div><br /></div>
<div>Regards, Alex</div>
<div><br /></div>
<br /></div>
<br /></blockquote></div></div></div></body></html>