[EP-tech] Cannot login to new installation

Ravi Murugesan ravi at uwalumni.com
Fri Dec 6 05:42:33 GMT 2019


Hello,

I'm new to EPrints. I've just set up my first EPrints website and I am able
to see the homepage on my browser. When I try to login with the admin
account I'd created during the installation, the page refreshes and I see
the login page again. I am not actually able to login. When I put an
incorrect password, I get the 'incorrect username or password' error
message. So it seems that my login credentials are being validated but for
some reason I'm not going through into my account.

I have tried creating other admin accounts and an editor account, but the
same error persists on different browsers (Firefox, Chrome and Edge). Could
someone please help?

Many thanks,
Ravi Murugesan
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.ecs.soton.ac.uk/pipermail/eprints-tech/attachments/20191206/cd95ec7b/attachment.html 


More information about the Eprints-tech mailing list