[EP-tech] MePrints - Latest Additions view not updated

MUIZZUDIN BIN KASPOL / PSAS muizzudin at upm.edu.my
Sat Aug 11 05:28:56 BST 2018


I'm having a problem with MePrints Latest Additions display in user profile.

As example when I have deposited a new record and try to display at
http://urldaomain/cgi/latest it indicates a new record have been added, but
when I click on my user profile at http://urldomain/profile/userid, the new
deposited record is not showing in the latest addition list. It seems that
the record only shows 10 previous records and not latest records.

I've tried to disable and uninstall MePrints plugin through EPrints Bazaar
and re-install the MePrints plugins back, but the problem hasn't been
solved yet.

Best Regards,

Muizzudin
Librarian,
Universiti Putra Malaysia.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.ecs.soton.ac.uk/pipermail/eprints-tech/attachments/20180811/1113ee95/attachment.html 


More information about the Eprints-tech mailing list