[EP-tech] Re: ePrints installations

John Salter J.Salter at leeds.ac.uk
Mon Sep 21 09:36:11 BST 2015


Hi Colin,
I’d start by trying:
>apachectl –S
This should print out the vhosts Apache is configured with – which should include the EPrints configured vhost.

If this lists the EPrints vhost, I’d then look in the main Apache error log for any problems when Apache is restarted.

If it doesn’t there’s something wrong with the EPrints vhost config.

Cheers,
John

From: eprints-tech-bounces at ecs.soton.ac.uk [mailto:eprints-tech-bounces at ecs.soton.ac.uk] On Behalf Of colin lowry
Sent: 20 September 2015 23:50
To: eprints-tech at ecs.soton.ac.uk
Subject: [EP-tech] ePrints installations

Hi There,

I am installing ePrints on Ubuntu 14.04 and following the guide made available with the relevant patches (Step 1 only) at
http://wiki.unimas.my/unimaswiki//bin/view/HOW-TO,+Tutorial+&+User+Manual/HOW-TO+:+Install+Eprints+v3.3.12++on+Ubuntu+14.04+With+LDAP+Authentication<http://wiki.unimas.my/unimaswiki/bin/view/HOW-TO,+Tutorial+&+User+Manual/HOW-TO+:+Install+Eprints+v3.3.12++on+Ubuntu+14.04+With+LDAP+Authentication>

It would appear I have followed the guide to a fine detail and the hosts file is modified in line with step 4. In theory I should now have a working installation of eprints in /usr/share/eprints3/

However when I visit the hostname we have set up it is showing the default apache 'It works' page i.e. /var/www/html/index.html

Can you please advise why this might be the case?


--
Colin
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.ecs.soton.ac.uk/pipermail/eprints-tech/attachments/20150921/d2a48696/attachment-0001.html 


More information about the Eprints-tech mailing list