[EP-tech] Re: Error downloading Romeo autocomplete file from eprints.org

John Salter J.Salter at leeds.ac.uk
Mon Nov 3 10:06:19 GMT 2014


Hi,
I’ve just tried – downloaded OK for me. If you want a copy some other way, let me know.

One thing I did notice in the file:
Some ISSNs are fine:
<li id="for:value:component:_issn">0091-7613</li>

Some look ‘interesting’:
<li id="for:value:component:_issn">0734&acirc;��7324</li>
or:

<li id="for:value:component:_issn">0734&acirc;<80><93>7324</li>

Looking at the Sherpa API record for this journal: http://www.sherpa.ac.uk/romeo/api29.php?issn=0734-7324, there doesn’t look to be anything wrong.

I’m not sure what processing happens to turn the romeo data into the autocomplete data - can someone at EPS explain what’s going on?
Cheers,
John


From: eprints-tech-bounces at ecs.soton.ac.uk [mailto:eprints-tech-bounces at ecs.soton.ac.uk] On Behalf Of Mark Gregson
Sent: 03 November 2014 02:50
To: eprints-tech at ecs.soton.ac.uk
Subject: [EP-tech] Error downloading Romeo autocomplete file from eprints.org


I’m getting HTTP 502 or 504 responses when requesting the Romeo autocomplete file from http://romeo.eprints.org/romeo_journals.autocomplete since 26/10. Our last successful download would have been 19/10.



I assume that others are having the same problem?  Does anyone know if it’s being addressed?



Cheers

Mark

Mark Gregson | Applications and Development Team Leader
Library eServices | Queensland University of Technology
Level 3 | R Block | Kelvin Grove Campus | GPO Box 2434 | Brisbane 4001
Phone: +61 7 3138 3782 | Web: http://eprints.qut.edu.au/<http://www.qut.edu.au/>
ABN: 83 791 724 622
CRICOS No: 00213J

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.ecs.soton.ac.uk/pipermail/eprints-tech/attachments/20141103/ea8024d5/attachment.html 


More information about the Eprints-tech mailing list