[EP-tech] Re: Access table "missing entries"

Centro de Documentación cendocu at gmail.com
Tue Mar 11 16:37:35 GMT 2014


Seb,

I moved my eprints 3.3.10 installation and database -from one server
to another- from debian 6 (myql 5.0, perl 5.10) to debian 7. Of
course, I installed all the eprints dependencies

Everything seems to work fine until now, but looking into the access
table (eprints raw log data) I've detected less traffic since eprints
start to run in the new server. I had much more entries/day in the
access table running in the old server.

It's weird. I didn't change the Loghandler.pm file.

I don't know what happens.

Cristian

On Tue, Mar 11, 2014 at 11:46 AM, Sebastien Francois
<sf2 at ecs.soton.ac.uk> wrote:
> What did you migrate from/to? Perhaps awstats (?) has been upgraded and
> its list of robots.
>
> Seb.
>
> On 11/03/14 14:40, Centro de Documentación wrote:
>> Hi,
>>
>> I think I'm missing entries in the access table after I moving EPrints
>> 3.3.10 from Debian 6 to 7. Before the migration, I had more o less
>> 1400-1600 entries a day, and now I have 500-700 entries. It's a big
>> difference.
>>
>> Of course, my IRStats stats (irs_access_) fall down a lot.
>>
>> I'm running debian 7, mysql 5.5, perl 5.14
>>
>> Any clue?
>>
>> Regards,
>>
>> Cristian
>> *** Options: http://mailman.ecs.soton.ac.uk/mailman/listinfo/eprints-tech
>> *** Archive: http://www.eprints.org/tech.php/
>> *** EPrints community wiki: http://wiki.eprints.org/
>> *** EPrints developers Forum: http://forum.eprints.org/
>
> *** Options: http://mailman.ecs.soton.ac.uk/mailman/listinfo/eprints-tech
> *** Archive: http://www.eprints.org/tech.php/
> *** EPrints community wiki: http://wiki.eprints.org/
> *** EPrints developers Forum: http://forum.eprints.org/



More information about the Eprints-tech mailing list