[EP-tech] Apache restart does not work ... - Debugging mode for EPrints?

Christian Authried christian.authried at univie.ac.at
Wed Apr 23 16:31:39 BST 2014


Dear all,

we have some trouble with our EPrints:  Apache restart does not work ...

-- snip --
|cd /usr/share/eprints/bin|
|./generate_static othes|

sudo /etc/init.d/httpd restart

httpd stop:                                             [FAILED]
httpd start:                                             [  OK  ]
-- snap --

However, Apache is not running!
Is there a debugging mode to get more information?

Best regard,
Christian.

----

P.S.: running epadmin reload

[eprints at othes bin]$ ./epadmin reload othes
Undefined phrase: template/navigation:home (de) at line 226 in 
/usr/share/eprints/bin/../perl_lib/EPrints/XML/EPC.pm
Undefined phrase: template/navigation:about (de) at line 226 in 
/usr/share/eprints/bin/../perl_lib/EPrints/XML/EPC.pm
Undefined phrase: template/navigation:browse (de) at line 226 in 
/usr/share/eprints/bin/../perl_lib/EPrints/XML/EPC.pm
Undefined phrase: viewname_eprint_divisions (de) at line 226 in 
/usr/share/eprints/bin/../perl_lib/EPrints/XML/EPC.pm
Undefined phrase: template:about_eprints (de) at line 226 in 
/usr/share/eprints/bin/../perl_lib/EPrints/XML/EPC.pm
The repository config will be reloaded, but you should still restart 
apache as
soon as possible.

[eprints at othes bin]$ sudo /etc/init.d/httpd restart
httpd beenden: [FEHLGESCHLAGEN]
httpd starten: [  OK  ]
[eprints at othes bin]$

However, Apache is not running!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.ecs.soton.ac.uk/pipermail/eprints-tech/attachments/20140423/e09d799c/attachment-0001.html 


More information about the Eprints-tech mailing list