[EP-tech] Problem with installing bazaar plugin

Budden, Yvonne Y.C.Budden at warwick.ac.uk
Tue Oct 29 18:25:07 GMT 2013


Dear All,

I wondered if anyone had any problems in installing the 'Altmetric' Bazaar plugin.

I've attempted this on my test environment so far and I get no problems with the install at all, green boxes and confident confirmation that the plugin has installed.  But if I look for the files in the configuration I can't find all of them and the 'altmetric' buttons certainly aren't appearing in the system.  Have I missed a step?  Or do I need to install some of the files manually?

Of the files below I should see installed I can see the ones in bold, but not the others:

*         epm/altmetric/cfg/cfg.d/z_altmetric.pl

*         epm/altmetric/cgi/altmetric

*         plugins/EPrints/Plugin/Screen/EPrint/Box/Altmetric.pm

*         static/images/epm/altmetric.png

*         static/javascript/auto/99_altmetric.js

*         static/style/auto/altmetric.css

Any ideas?

Many thanks,
Yvonne

Mrs Yvonne Budden,
Academic Support Manager (Research), University of Warwick
Chair: UK Council of Research Repositories<http://ukcorr.org/> (UKCoRR)

Email: y.c.budden at warwick.ac.uk<mailto:y.c.budden at warwick.ac.uk> | Tel: +44 2476 5 75793<tel:%2B44%202476%205%2075793> / +44 2476 1 51275 | University of Warwick Library, Gibbet Hill Road, Coventry. CV4 7AL

Research Support: http://go.warwick.ac.uk/lib-researchers
Open Access Support: http://go.warwick.ac.uk/lib-researchers/authors
Warwick Research Archive Portal (WRAP): http://wrap.warwick.ac.uk<http://wrap.warwick.ac.uk/>
Submit your paper to WRAP: http://go.warwick.ac.uk/irsubmit

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.ecs.soton.ac.uk/pipermail/eprints-tech/attachments/20131029/29159e1b/attachment.html 


More information about the Eprints-tech mailing list