[EP-tech] Fw: error on /cgi/users/home

Aslam Jarwar aslam.jarwar at yahoo.com
Wed Nov 27 19:20:18 GMT 2013



Hi ,
Kindly help me 
when i browse the page http://localhost/cgi/users/home
it shows error "The requested screen does not exist, or has a fatal error: " on the browser and the apache log shows error Plugin 'Screen::' not found.
I install eprint version "EPrints 3.2.0 (Tomato Soup) [Born on 2010-03-10]"
          


On Friday, November 22, 2013 3:24 PM, Aslam Jarwar <aslam.jarwar at yahoo.com> wrote:
 




 
Hi All,

when I click login page , browser shows internal error 500 and apache error_log 
shows AH00027: No authentication done but request not allowed without 
authentication for /cgi/users/home. Authentication not configured?.

following is my configuration

Fedora 19 core
eprint 3.2
apache httpd 2.4.6
mysql 5

and vhost for users directory is

 <Directory "/opt/eprints3/cgi/users">
    AuthName "User Area"
    AuthType "Basic"
    PerlAuthenHandler EPrints::Apache::Auth::authen
    PerlAuthzHandler EPrints::Apache::Auth::authz
    require valid-user
     
    SetHandler
 perl-script
    PerlHandler ModPerl::Registry
    PerlSendHeader Off
    Options ExecCGI FollowSymLinks
  </Directory>

Kindly help me

Aslam 
Student of Information Sciences 
Qauid-i-Azam university Islamabad Pakistan
 



*** Options: http://mailman.ecs.soton.ac.uk/mailman/listinfo/eprints-tech
*** Archive: http://www.eprints.org/tech.php/
*** EPrints community wiki: http://wiki.eprints.org/
*** EPrints developers Forum: http://forum.eprints.org/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.ecs.soton.ac.uk/pipermail/eprints-tech/attachments/20131127/4402da48/attachment.html 


More information about the Eprints-tech mailing list