[EP-tech] Re: INSTALLATION ERROR DURING EPRINTS 3.1.2.1

aditya narayan aditya.narayan37 at gmail.com
Wed May 22 14:57:15 BST 2013


hi,
actually we have eprints 3.1.2.1 installed....and i am asked to work
on it....i need to know the database model and the metadata
related....how cai i solve the installation problem

regards
aditya

On 5/22/13, Sebastien Francois <sf2 at ecs.soton.ac.uk> wrote:
> Hi,
>
> 3.1.2.1 is ancient, try using:
> http://files.eprints.org/827/2/eprints_3.3.11_all.deb
>
> Seb.
>
> On 22/05/13 13:41, aditya narayan wrote:
>> hi
>> when i run sudo apt-get install eprints ..follwing error is displayed
>>
>> Reading package lists... Done
>> Building dependency tree
>> Reading state information... Done
>> Some packages could not be installed. This may mean that you have
>> requested an impossible situation or if you are using the unstable
>> distribution that some required packages have not yet been created
>> or been moved out of Incoming.
>> The following information may help to resolve the situation:
>>
>> i successfully completed the sudo apt-get update
>>
>> how can i fix it
>>
>> regards
>> aditya
>>
>>
>> *** Options: http://mailman.ecs.soton.ac.uk/mailman/listinfo/eprints-tech
>> *** Archive: http://www.eprints.org/tech.php/
>> *** EPrints community wiki: http://wiki.eprints.org/
>
>


More information about the Eprints-tech mailing list