[EP-tech] Re: EPrints 3.3.10 problem - unable to edit metadata fields

Alan.Stiles Alan.Stiles at open.ac.uk
Fri Feb 8 13:59:11 GMT 2013


Hi Bruno,
It looks like something in the code isn't defined correctly, but you will need to share more of the code of the function you are trying to write for anyone to be able to help you.

regards,

Alan
(ORO Developer, Library Services, The Open University)

________________________________
From: Bruno Matos Saraiva [mailto:bruno.matos.saraiva at gmail.com]
Sent: 08 February 2013 12:53
To: eprints-tech at ecs.soton.ac.uk
Subject: [EP-tech] EPrints 3.3.10 problem - unable to edit metadata fields


Hello all

When I try to view dataset fields of "Eprints" to edit them, the system generates the following error message:


EPrints System Error

Attempt to get value from not existent field: metafield/objectid


Even when I try to create/edit a field in a dataset that allows me to enter (I've tried them all), it displays the same error.

Any suggestions to solve this?

Thank you.

Best regards,

Bruno Saraiva | Museu da Presidência da República

-- 
The Open University is incorporated by Royal Charter (RC 000391), an exempt charity in England & Wales and a charity registered in Scotland (SC 038302).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.ecs.soton.ac.uk/pipermail/eprints-tech/attachments/20130208/a2cee6ce/attachment.html 


More information about the Eprints-tech mailing list