[EP-tech] Re: upgrade error from 3.3.7 to 3.3.8

ARIFFIN KUSETIAWAN BIN MUKANDAR ariffin at iium.edu.my
Wed Aug 21 14:05:38 BST 2013


Hi Yuri
I have installed the package using CPAN, but the same message appear. It does seems that thw program point to older perl 5.8.8 rather than the new 5.18..where should I change the setting to point to the new version?

Thank you......


Ariffin Kusetiawan Mukandar

Sent from my Windows Phone on Nokia Lumia  920
________________________________
From: Yuri<mailto:yurj at alfa.it>
Sent: ‎21/‎8/‎2013 5:13 PM
To: eprints-tech at ecs.soton.ac.uk<mailto:eprints-tech at ecs.soton.ac.uk>
Subject: [EP-tech] Re: upgrade error from 3.3.7 to 3.3.8

Il 21/08/2013 10:29, ARIFFIN KUSETIAWAN BIN MUKANDAR ha scritto:
> Can't locate Digest/SHA.pm

This means you've to install the Digest::SHA perl package. Check if it
is avalable as package in your distribution, otherwise use CPAN to
install it.
*** Options: http://mailman.ecs.soton.ac.uk/mailman/listinfo/eprints-tech
*** Archive: http://www.eprints.org/tech.php/
*** EPrints community wiki: http://wiki.eprints.org/

-----
No virus found in this message.
Checked by AVG - www.avg.com<http://www.avg.com>
Version: 2013.0.3392 / Virus Database: 3211/6578 - Release Date: 08/14/13
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.ecs.soton.ac.uk/pipermail/eprints-tech/attachments/20130821/04b66b67/attachment.html 


More information about the Eprints-tech mailing list