[EP-tech] Re: upgrade to 3.3.10 broke set_language

Radoslaw Moszczynski r.moszczynski at uw.edu.pl
Fri Sep 7 19:47:36 BST 2012


On Fri, Sep 07, 2012 at 03:51:25PM +0430, shahab bohlooli wrote:
>    Dear Radoslaw Moszczynski;
>    The wiki which you are referring is old. so when upgrading from older
>    versions of Eprints (ex 3.2.X to 3.3.X) you should update default
>    template of your repository to reflect  the changes which was done to
>    language plugin. The proper code  resides  in
>    lib\defaultcfg\lang\en\templates\ directory of  Eprints installation
>    folder

Hi,

This helped, thank you! 

Regards-
  -Radek


More information about the Eprints-tech mailing list