[EP-tech] Re: issue after upgrade latest upgrade

Roman Rjabuhha romeo.r at gmail.com
Sat May 19 19:46:57 BST 2012


Hi,

Thanks for your answer.
No, its linux, debian.

2012/5/18 Tim Brody <tdb2 at ecs.soton.ac.uk>

> On Tue, 2012-05-15 at 14:22 +0300, Roman Rjabuhha wrote:
> > Hi,
> >
> >
> > Today i've upgraded my eprints to the latest version and ran epadmin
> > upgrade id.
> > after i restarted the indexer, got this message:
> >
> > Starting EPrints Indexer: Use of uninitialized value in split
> > at /usr/share/eprints3/bin/../perl_lib/EPrints/System.pm line 544.
> >
> >
> > but it started and working.
>
> The warning will be fixed in the next version.
>
> Is this on Windows?
>
> Otherwise, this is due to the environment variable $PATH being empty,
> which may stop EPrints finding dependencies.
>
> --
> All the best,
> Tim
>
> *** Options: http://mailman.ecs.soton.ac.uk/mailman/listinfo/eprints-tech
> *** Archive: http://www.eprints.org/tech.php/
> *** EPrints community wiki: http://wiki.eprints.org/
>
>


-- 
Best regards,
Roman.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.ecs.soton.ac.uk/pipermail/eprints-tech/attachments/20120519/15a2732e/attachment.html 


More information about the Eprints-tech mailing list