[EP-tech] Re: post installation issue

smal at ccmb.res.in smal at ccmb.res.in
Tue Mar 20 07:39:32 GMT 2012



----- Original Message -----
From: "Yuri" <yurj at alfa.it>
To: eprints-tech at ecs.soton.ac.uk
Sent: Tuesday, March 20, 2012 12:54:18 PM
Subject: [EP-tech] Re: post installation issue

Il 20/03/2012 06:31, smal at ccmb.res.in ha scritto:
> Hi
>
> I am unable to execute any of the commands from "bin/epadmin .... " command prompt as I am getting only eprints help menus as output for whatever command I try to execute. Is there any solution to it?????????? kindly help me out.
>
> with thanks
> s.mahalingam

Please post the output of the commands, maybe you're missing some 
fundamental parameter...
*** Options: http://mailman.ecs.soton.ac.uk/mailman/listinfo/eprints-tech
*** Archive: http://www.eprints.org/tech.php/
*** EPrints community wiki: http://wiki.eprints.org/

there are two instances at which the output varies

1. bin/epadmin reload "repository ID"

The repository config will be reloaded, but you should still restart apache as soon as possible.
( I checked that both apache and mysql are running as usual)

2. bin/epadmin reload or any other command "repository ID"

It outputs various epadmin command menus as follows

Usage: epadmin *command* repository_id* (options)
  where *command* is one of:

  cleanup_cachemaps
  config_core
  config_db 
  create
  create_db etc...
Hope this suffice your needs to diagnose this issue. I concur with you that I may have missed the basic parameter while configuring the D/B. If it is so, how do I have to reconfigure ths same D/B.?

with thanks
s.mahalingam
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smal.vcf
Type: text/x-vcard
Size: 170 bytes
Desc: not available
Url : http://mailman.ecs.soton.ac.uk/pipermail/eprints-tech/attachments/20120320/cac2979e/attachment.vcf 


More information about the Eprints-tech mailing list