[EP-tech] EPrints system error - Cant't locate URI/Find.pm in @INC

mohdizwan8733 at salam.uitm.edu.my mohdizwan8733 at salam.uitm.edu.my
Mon Jun 4 07:22:59 BST 2012


Hello all / Supports..

Sudenly this morning, my EPrints does not work with error in browser:
Not Found
The requested URL / was not found on this server.
Then i check the service, all seems work - httpt, epindexer, mysqld...
Then i try run several command - epadmin test / generate_views / 
generate_static but all return error: 
------------------------------------------------------------------
---------------- EPrints System Error ----------------------------
------------------------------------------------------------------
Error in configuration:
Can't locate URI/Find.pm in @INC (@INC contains: /opt/eprints3/lib/plugins 
/opt/eprints3/bin/../perl_lib 
/root/perl5/lib/perl5/x86_64-linux-thread-multi /root/perl5/lib/perl5 
/usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl 
/usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 
163) line 174.
BEGIN failed--compilation aborted at 
/opt/eprints3/archives/eprints2012/cfg/cfg.d/z_tweepository_libs.pl line 
174.

I didn't do anything and it works last Tuesday...

What may be the cause of the problem...?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.ecs.soton.ac.uk/pipermail/eprints-tech/attachments/20120604/41fc52e8/attachment.html 


More information about the Eprints-tech mailing list