[EP-tech] Failed to load EPrints::Apache::Rewrite package

David Kane dkane at wit.ie
Wed Dec 5 17:45:09 GMT 2012


Hi,

I have upgraded from 3.3.6 to 3.3.10 and when I restart apache, I get the
following in the apache error log:

[Wed Dec 05 16:04:51 2012] [error] Can't locate EPrints/Apache/Rewrite.pm
in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.1
/usr/local/share/perl/5.10.1 /usr/lib/perl5 /usr/share/perl5
/usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .
/etc/apache2) at (eval 2) line 3.\n
failed to load EPrints::Apache::Rewrite package

I downgraded sharpish.  However I still get the same darn error message.

I solved it by removing https://  but I want my https://

Any ideas as to how I can solve this?

Thanks,

David.

-- 
David Kane, MLIS.
Systems Librarian
Waterford Institute of Technology
Ireland
http://library.wit.ie/
T: ++353.51302838
M: ++353.876693212
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.ecs.soton.ac.uk/pipermail/eprints-tech/attachments/20121205/a81ff0da/attachment.html 


More information about the Eprints-tech mailing list